Please welcome our new (dream)host

Okay so I’m not entirely sure that I did this correctly so for now I’m keeping my fingers crossed.  If I did everything correctly I signed up for new hosting at Dreamhost (2 year package for $214.80 – $8.95/mo) and I created and them imported the old database and then I uploaded the old files.

I didn’t upload our old forum so that link in the last post won’t work anymore.  I was trying to figure out what the actual IP address was for our site to see if we could get to it that way but I can’t figure it out.  Perhaps someone with more knowledge of these things can figure it out.  If so then I’ll hold off on canceling our old hosting so we can get to the old forum and grab some of the old posts.  If not, then we’re old postless for now and we’ll just have to forge ahead and create new information and posts here.

While I think the site is resolving to the new host (I updated the DNS settings on our domain about an hour ago), I can’t be certain. When I ping pregamelobby.com I am still getting a reply from Site5 so this one is up in the air for right now.  BUT, shortly after I changed the DNS servers I was able to access the new site on the new host and I’m pretty sure we’re on the new host now.

Anyway, I’m pretty excited I didn’t screw anything up too badly (other than perhaps not giving you all enough time to grab old posts from the old forum – SORRY!) and that we’re back up and running on a new host without too much difficulty.  In fact, I’m pretty proud of myself considering I really have no idea what I’m doing! haha!

Oh yeah, one other thing. When we switched to the new host we lost all of our old PGL email accounts. If you had one, email me at my gmail account (yes, it is peench), and let me know what the settings were and I’ll re-create it. Thanks!

Alright, enough rambling from me for now.  Start poking around and let me know if anything seems broken so I can try to fix it.  If all is good then we’ll forge ahead with our new host Dreamhost and leave Site 5 behind us!


Tagged: , ,

8 Comments

  1. Peench
    Peench January 17, 2013 9:32 pm 

    Oh yeah, one other thing. When we switched to the new host we lost all of our old PGL email accounts. If you had one, email me at my gmail account (yes, it is peench), and let me know what the settings were and I’ll re-create it. Thanks!

  2. Peench
    Peench January 18, 2013 1:03 pm 

    Since I don’t want them to engage in any further shenanigans with cancellation, I canceled the service with Site 5 today. Here’s the final termination:

    “Per your request, I have canceled your hosting package from our billing system and have terminated the account from our servers.

    Your cancellation request has been processed successfully. If you have any further questions or concerns, please feel free to contact us. ”

    Over and done.

  3. Wood Ghost January 19, 2013 9:47 am 

    So the sites back up and good to go? Now we just need some of the members to start posting correct?

    • Peench
      Peench January 19, 2013 12:06 pm 

      Yep! We are making adjustments and whatnot so please offer suggestions. Thanks!

  4. crankbait February 1, 2013 7:51 pm 

    Just so you know you are not getting rid of me no matter how many sites you move to…….

Leave a comment